more info

Media72 Hosting Articles and Tips

Archive for April, 2008

Rails versions available on all servers

Saturday, April 19th, 2008

It has come to our attention that many users have not been receiving system update notifications via email due to spam filters of incorrect email addresses in our system. We will now be publishing all update notifications to our blog, as well as to all affected users via their primary contact email. What follows is a repost of the details sent out to customers last week: As of today, all severs now only have versions 2.0.2, 2.0.1, 1.2.6, and 1.1.6 or the rails gem installed. Please update any rails applications you have to use these versions only. To update the version of rails you are using edit your config/environment.rb file and set the RAILS_GEM_VERSION to one of the installed versions. Our rails version policy is to keep most new versions of rails installed, unless a security hole or performance issue has been identified, and two old major versions. For instance, at this time we have two flavours of 2.x and the two most up-do-date old versions, 1.2.6 and 1.1.6. When the next major version of rails is release, e.g. 2.1 or above, we will send out notifications and remove version 1.1.6. We will be keeping rails version 1.2.6 for some time to support legacy customers as the upgrade from 1.x to 2.x can require some amount of work. The Media72 Team

bingo server downtime [resolved]

Friday, April 18th, 2008

We are experiencing issues with the bingo server currently. Some websites will display a permission denied error when loading. We are working to fix the issue and hope to have service back to normal shortly and will update this post when the issue has been resolved. Thank you for your patience. update: This issue has now been resolved The Media72 Team

 

hedges